Salesforce Trust

 

A partir del 22 de julio de 2017, se requerirán conexiones de organización seguras que utilicen el protocolo TLS 1.1 o versiones posteriores.

 

 

La desactivación de TLS ha comenzado: Lo que necesita saber

Salesforce ha iniciado la desactivación por fases del protocolo de cifrado TLS 1.0. Para continuar el acceso ininterrumpido a Salesforce tras la fecha de desactivación, requerimos que todos los clientes dispongan de una versión más segura de TLS para todas las organizaciones. TLS 1.1 será el nuevo protocolo de seguridad estándar mínimo empleado por Salesforce para alinearse con las prácticas recomendadas del sector para la seguridad y la integridad de los datos. 

Nota: Para dar a los administradores más tiempo para preparar a los usuarios de Salesforce Community, la fecha límite de desactivación de TLS 1.0 para Comunidades de Salesforce ha sido ampliada al 10 de marzo de 2018. Tras la desactivación, se requerirá TLS 1.1 o versiones posteriores para todas las conexiones con Comunidades de Salesforce. Consulte el artículo "Desactivación por parte de Salesforce del cifrado TLS 1.0" para obtener más detalles.

La repercusión de la desactivación de TLS 1.0 variará según la organización, y depende de las maneras que sus usuarios utilizan para conectar con el servicio de Salesforce. Las áreas clave que se verán afectadas incluyen:

  • El acceso de los usuarios a través de navegador podría verse interrumpido ya que la incompatibilidad de los navegadores podría impedir que sus usuarios internos puedan acceder a salesforce.com.
  • Las integraciones de correo electrónico de Microsoft como Salesforce for Outlook, Exchange Sync y Aplicación de Salesforce para Outlook no funcionarán si los usuarios no cumplen los requisitos de compatibilidad.
  • Las integraciones de API dejarán de funcionar si no son compatibles con TLS 1.1 o versiones posteriores. Estas incluyen las integraciones basadas en .NET que envían solicitudes a Salesforce y que no tengan activado TLS 1.1 y/o TLS 1.2.
  • Los usuarios de Comunidades y Sitios no podrán conectar a no ser que sus navegadores o parámetros de navegadores estén actualizados según las directrices de compatibilidad. Revise Cómo probar la compatibilidad de navegadores de Internet para obtener más información.
  • Las integraciones de aplicaciones de socios/AppExchange dejarán de funcionar si no son compatibles con TLS 1.1 o versiones posteriores.

Recursos para realizar una transición sin problemas a TLS 1.1 o versiones posteriores