Salesforce Trust

 

自 2017 年 7 月 22 日起,安全組織連線必須使用最新的安全性通訊協定 TLS 1.1 或更高版本。

 

 

TLS 停用已經開始:須知事項

Salesforce 已開始分階段停用 TLS 1.0 加密通訊協定。為了在您的停用日期後仍能繼續不中斷地存取 Salesforce,我們需要客戶在所有組織中支援更安全的 TLS 版本。TLS 1.1 將會是 Salesforce 所使用最新的標準安全性通訊協定最低版本,以符合整個產業在安全性和資料完整性的最佳作法。 

請注意: 為了提供管理員更多時間讓 Salesforce 社群使用者做好準備,Salesforce 社群的 TLS 1.0 停用期限已延後至 2018 年 3 月 10 日。停用 TLS 1.0 後,所有 Salesforce 社群的連線皆需要 TLS 1.1 或更高版本。請參閱「Salesforce 將停用 TLS 1.0」文章以取得詳細資料。

TLS 1.0 停用所造成的影響將隨組織而不同,且取決於使用者連線至 Salesforce 服務的方式。重要的影響範圍包括:

  • 使用者瀏覽器存取可能會中斷,因不相容的瀏覽器會讓您的內部使用者無法存取 salesforce.com。
  • 如果使用者不符合相容性的需求,Microsoft 電子郵件整合 (例如 Salesforce for Outlook、Exchange Sync 和 Salesforce App for Outlook) 便無法使用。
  • 如果 API 整合與 TLS 1.1 或更新版本不相容,將會停止工作。這包括傳送要求至 Salesforce 和未啟用 TLS 1.1 和/或 TLS 1.2 的以 .NET 為基礎的整合。
  • 社群與網站使用者的瀏覽器或瀏覽器設定必須依照相容性準則更新,否則將無法連線。請檢閱「如何測試網際網路瀏覽器相容性」以取得詳細資訊。
  • 如果合作夥伴應用程式/AppExchange 整合與 TLS 1.1 或更新版本不相容,便會停止工作。

順利轉換至 TLS 1.1 或更高版本的資源