Salesforce Trust

 

A partir de 22 de julho de 2017, as conexões de organizações seguras deverão usar o protocolo de segurança mais recente, TLS 1.1 ou posterior.

 

 

A desativação do TLS começou: o que você precisa saber

A Salesforce começou a desativação em fases do protocolo de criptografia TLS 1.0. Para continuar tendo acesso ininterrupto ao Salesforce após a data de desativação, nós solicitamos que todos os clientes ofereçam suporte a uma versão mais segura do TLS para todas as organizações. O TLS 1.1 será o novo protocolo mínimo de segurança padrão usado pela Salesforce a fim de se alinhar com as práticas recomendadas de todo o setor para segurança e integridade de dados. 

Nota: a fim de dar aos administradores mais tempo para os usuários da Comunidade do Salesforce, o prazo de desativação do TLS 1.0 para as Comunidades do Salesforce foi estendido para 10 de março de 2018. Após a desativação, o TLS 1.1 ou posterior será solicitado para todas as conexões às Comunidades do Salesforce. Consulte o artigo Salesforce está desativando o TLS 1.0 para mais detalhes.

O impacto da desativação do TLS 1.0 variará de acordo com a organização e dependerá da forma que os usuários se conectam ao serviço do Salesforce. As principais áreas de impacto incluem:

  • O acesso ao navegador do usuário pode ser interrompido à medida que a incompatibilidade do navegador talvez impeça que seus usuários internos acessem a salesforce.com.
  • Integrações de email da Microsoft, como Salesforce para Outlook, Exchange Sync e Aplicativo Salesforce para Outlook, não funcionarão se os usuários não atenderem aos requisitos de compatibilidade.
  • Integrações de API deixarão de funcionar caso não sejam compatíveis com o TLS 1.1 ou posterior. Isso inclui integrações com base em .NET que enviam solicitações ao Salesforce e que não têm o TLS 1.1 e/ou TLS 1.2 ativado.
  • Usuários de comunidades e sites não poderão se conectar a menos que seus navegadores ou as configurações de seus navegadores sejam atualizadas de acordo com as diretrizes de compatibilidade. Para obter mais informações, consulte Como testar a compatibilidade do navegador de Internet.
  • Aplicativo de parceiro/integrações do AppExchange deixarão de funcionar caso não sejam compatíveis com o TLS 1.1 ou posterior.

Recursos para uma transição tranquila para o TLS 1.1 ou superior