Salesforce Trust

 

Vanaf 22 juli 2017 moeten veilige organisatieverbindingen het laatste beveiligingsprotocol TLS 1.1 of hoger gebruiken.

 

 

Uitschakeling van TLS is begonnen - wat u moet weten

Salesforce is begonnen met de gefaseerde uitschakeling van het TLS 1.0-encryptieprotocol. Voor blijvende toegang tot Salesforce zonder onderbrekingen na de datum van uitschakeling vereisen we van alle klanten dat deze een veiligere versie van TLS gebruiken voor alle organisaties. TLS 1.1 wordt het nieuwe minimale standaard beveiligingsprotocol dat door Salesforce wordt gebruikt in navolging van de best practices binnen de gehele sector voor beveiliging en gegevensintegriteit. 

Opmerking: om beheerders meer tijd te gunnen voor het voorbereiden van Salesforce Community-gebruikers is de deadline voor de uitschakeling van TLS 1.0 voor Salesforce Community's verschoven naar 10 maart 2018. Na de uitschakeling is TLS 1.1 of hoger verplicht voor alle verbindingen met Salesforce Community's. Zie het artikel 'Salesforce-uitschakeling van TLS 1.0' voor meer details.

De invloed van de uitschakeling van TLS 1.0 gaat per organisatie variëren en is afhankelijk van de manieren waarop uw gebruikers een verbinding met de Salesforce-service tot stand brengen. De belangrijkste gebieden van invloed omvatten:

  • Toegang van gebruikers via een browser kan worden onderbroken, aangezien incompatibiliteit van de browser toegang voor uw interne gebruikers tot salesforce.com kan verhinderen.
  • Microsoft-e-mailintegraties zoals Salesforce voor Outlook, Exchange Sync en de Salesforce App voor Outlook functioneren niet als gebruikers niet voldoen aan compatibiliteitsvereisten.
  • API-integraties werken niet langer als deze niet compatibel zijn met TLS 1.1 of hoger. Dit omvat ook op .NET gebaseerd integraties die verzoeken verzenden naar Salesforce en niet zijn voorzien van TLS 1.1 en/of TLS 1.2.
  • Gebruikers van Gemeenschappen en websites zullen geen verbinding kunnen maken tenzij hun browser of browserinstellingen worden bijgewerkt volgens de compatibiliteitsrichtlijnen. Raadpleeg Hoe testen op compatibiliteit internetbrowser voor meer informatie.
  • Partnerapp-/AppExchange-integraties werken niet meer als deze niet compatibel zijn met TLS 1.1 of hoger.

Resources voor een probleemloze overstap op TLS 1.1 of hoger