Salesforce Trust

 

2017년 7월 22일부터 보안 조직 연결 시 최신 보안 프로토콜인 TLS 1.1 이상을 사용해야 합니다.

 

 

TLS 비활성화 시작: 알아야 할 사항

Salesforce에서 TLS 1.0 암호화 프로토콜 단계별 비활성화를 시작하였습니다. 비활성화 날짜 이후 Salesforce에 중단없이 액세스하려면 모든 고객이 조직의 TLS를 안전한 버전으로 업데이트하는 것을 권장합니다. TLS 1.1는 보안 및 데이터 무결성에 대한 산업 차원의 모범 사례를 준수하기 위하여 Salesforce에서 새롭게 사용하는 최소 표준 보안 프로토콜이 될 것입니다. 

참고: 관리자가 Salesforce 커뮤니티 사용자들을 여유있게 준비시킬 수 있도록 Salesforce 커뮤니티에 대한 TLS 1.0 비활성화 마감일이 2018년 3월 10일로 연기되었습니다. 비활성화된 이후에는 Salesforce 커뮤니티에 연결하기 위해 TLS 1.1 이상이 필요합니다. 자세한 정보는 'Salesforce TLS 1.0 비활성화' 기사를 참조하십시오.

TLS 1.0 비활성화가 미치는 영향은 사용자가 Salesforce 서비스에 연결하는 방식 및 조직에 따라 다릅니다. 영향을 받는 주요 영역은 다음과 같습니다.

  • 브라우저 비호환성으로 인해 내부 사용자들이 salesforce.com에 액세스하지 못하므로 사용자 브라우저 액세스가 중단될 수 있습니다.
  • 사용자가 호환성 요구 사항을 충족하지 않는 경우 Outlook용 Salesforce, Exchange Sync 및 Outlook용 Salesforce 앱과 같은 Microsoft 이메일 통합이 작동하지 않습니다.
  • TLS 1.1 이상과 호환되지 않는 경우 API 통합의 작동이 중단됩니다. 여기에는 Salesforce에 요청을 전송하고 TLS 1.1 및/또는 TLS 1.2로 활성화되지 않는 NET 기반 통합이 포함됩니다.
  • 호환성 지침에 따라 브라우저 또는 브라우저 설정이 업데이트되지 않으면 커뮤니티 및 사이트 사용자를 연결할 수 없습니다. 자세한 내용은 인터넷 브라우저 호환성 테스트 방법을 살펴보십시오.
  • TLS 1.1 이상과 호환되지 않는 경우 파트너 앱/AppExchange 통합의 작동이 중단됩니다.

TLS 1.1 이상으로 원활한 전환을 위한 리소스